Eplan - Plan połączenia urządzęń

Witam,
Mam problem z połączeniem urządzeń.
Jeżeli podłączam urządzenia bez mostkowania, Formularze generuje dobre zestawienie, problem zaczyna się kiedy próbuje przemostkować.
Proszę o poradę jak mogę zrobić aby mieć zestawienie urządzenia jak w załączniku ?

“Formularz stworzyłem sam, zawiera: Przyłącze zewnętrzne(wewnętrzne)/oznaczenie przyłącza funkcji -> Przyłącze celu zewnętrznego stopień (1-3)`[1]/ Nazwa przyłącza docelowego (pełna)”

1lajk

Nie bardzo rozumiem o co Ci chodzi. Możesz pokazać efekt jaki masz bez mostka?

1lajk

Chcesz zeby aparat F2 był adresowany do listwy X1 a nie do aparatu F1?
Moze zmień kierunek połączenia we właściwościach mostka. Teraz masz rozgałęźnik w bok z punktem wspólnym na dole zmien rzgleznik w bok z punktem wspólnym na górze.

1lajk

Witam,
Mam problem z połączeniami pomiędzy dwoma aparatami.
Stworzyłem formularz, który nie pozwala mi stworzyć mostka pomiędzy F1 i F2.

Kiedy, mostkuję F1 i F2 to wychodzi mi coś takiego.

Udostępnię, formularz *F05 z którego korzystam

Na aparacie F1 nie mam wygenerowanego zestawienia do F2 (na zasisk F1:1 “wpada” X1:1 i F2:1 itd.) oraz w aparacie F2 generuje jakieś śmieci (tj. F1:2,F1:4,F1:6)

Efekt jaki chciałbym uzyskać:

Rozgałęźnik nie jest tutaj problemem.

Panie Norbercie, efekt bez mostka, jest wszystko dobrze.

Bez%C2%A0tytu%C5%82u

Jeżeli, chcecie mogę udostępnić formularz F05

Problem jest w symbolu a nie w połączeniu. Standardowo rozłączniki widza takie połączenie jako Przyłącze bezpośrednie. Trzeba wejść we właściwości symbolu, zakładka Dane sumbolu, a następnie Logika i tu trzeba zmienić Przyłącze bezpośrednie na Żyła/Drut. Tak trzeba zmienić w obu symbolach i powinno pomóc.

Dziękuję za odpowiedź. Jestem prawie pewien, że problem jest w formule (*f05). Połączenie bezpośrednie w Danych symbolu po prostu zostały po moich próbach, naprawy błędu.

Udostępniam mój formularz, z którego korzystałem, może widzicie w tym prostym formularzu, jakąś właściwość, którą nie dodałem.