Historia pewnej awarii...


Poranna zmiana, dzień jak co dzień w utrzymaniu ruchu niby spokojnie ale jest trochę latania.Telefon od operatora z prośbą o podejście na maszynę. Idę, maszyna stoi nie można załączyć sterowania. Standardowe pytania co się stało, co robiliście :wink: operator mówi że wyjechali maszyną na mycie i po wykonanych czynnościach nie mogą jej uruchomić. W tym miejscu przedstawię maszynę a w zasadzie jej część, jest no nakładarka walcowa nanosząca klej na płytę HDF stojąca w linii prasy formującą stoły. Po zebranych informacjach od obsługi przechodzę do diagnozy - prosta sprawa pewnie któraś z krańcówek nie załapała, szybki rzut oka i widzimy krańcówka od pozycji jest w porządku, następna od klapy osłaniającej walec również ok, zostały jeszcze krańcówka od listwy zabezpieczającej przed nadwyżką materiału wjeżdżającego w nakładarkę - bingo, kółko krańcówki zalepiło się klejem, wiedząc że i tak planowana była jej wymiana postanowiłem ją tylko odblokować. Próbujemy ruszyć niestety dalej zima sterowania brak. Kolejnym krokiem udałem się do szafy elektrycznej aby zerknąć na przekaźniki bezpieczeństwa.

I tu kolejny szybki opis: 1- przycisk Not-Aus, 2- klapa zabezpieczająca walce, 3- listwa zabezpieczająca. Mamy przyczynę przycisk musi być wduszony. Przechodzę na drugą stronę maszyny niestety przycisk jest w porządku. Nastąpił koniec zmiany i przekazałem temat koledze ale znacie to uczucie nie dokończonej awarii? siedzisz w domu i się zastanawiasz co to jeszcze może być, szybki telefon do kolegi z zapytaniem jak tam maszyna i odpowiedź: założyłem mostek prawdopodobnie uszkodzeniu uległ przewód między szafą a panelem gdyż w chwili przejazdu nakładarki sygnał na chwilę wskakuje na przekaźnik, już zamówiony na przestoju się wymieni. Nadszedł ów dzień i przystąpiłem do akcji przewód jest nowe styki i przycisk not-aus jest zaczynamy wymianę.

Patrząc na koryto myślę sobie w sumie miał prawo ulec uszkodzeniu, praca w ciężkich warunkach: klej, woda, pył. Po dłuższej chwili przewód był wymieniony,zasilanie próba i… lipa maszyna dalej nie reaguje zaczyna się nerwowe przeglądanie dokumentacji. Schemat miernik w dłoń i lecimy od początku jakie było moje zdziwienie gdy przeglądając dokumentację i zawartość szafy wyszły pewne nieprawidłowości do tej pory nie zauważone. Mianowicie w dokumentacji komunikacja między nakładarką a główną szafą linii odbywała się za pomocą przewodu 25x1,5mm2 zaś fizycznie przewód ułożony był przekroju 18x1,5mm2 niby nic ale w trakcie poszukiwań i jak to się mówi \“pójściu po kablu\” nie bierzesz pod uwagę czegoś co cię nie interesuje. W końcu odnajdując uszkodzoną żyłę na której nie było powrotu 24V z głównej szafy wykorzystałem inną, nawiasem ostatnią żyłę i przywróciłem komunikację.

Wydawało by się że awaria niby prosta jednak odnalezienie problemu zajęło sporo czasu. Wnioski wyciągnięte z tej awarii są takie by nie zawsze ufać dokumentacji oraz to że jedna mała niepozorna żyła potrafi narobić niezłego bałaganu :wink:

„Zgłaszam ten artykuł do Konkursu iAutomatyka i akceptuję jego regulamin”.

2lajki

Gratulujemy :slight_smile:

Artykuł został wyróżniony w Konkursie iAutomatyka - edycja Kwiecień 2020.

Nagrodę dostarcza firma: