Problem ze mianą parametrów w aplikacji movitools motionstudio od SEW

Cześć
Ściągnąłem back up z SEW który jest odpowiedzialny za sterowanie windą, wszytko działa poprawienie ale jak to bywa w automotivie trzeba skrócić czas cyklu czyli przyspieszyć prace windy.
myślałem ze wystarczy zmienić w movitoolsie parametr 302 i w software i będzie działać ale okazało się ze występuje blokada max prędkości w aplikacji modulo positioning na 1000 [1/min]

tak jak widać w zał_1. Po zmianie tych parametrów i załadowaniu tego do SEW przestaje on działać ponieważ parametry w IPOS się zmienią.
Czy może na to mieć wpływ inna wersja movitoolsa ?
A jeśli nie to jak zmienić te parametry żeby cała reszta programu pozostała po staremu ?

Witaj
Sam jeszcze się uczę, ale wiem że sew posiada dokumentację programów wewnętrznych w IPOS.
Zawsze podają szczegółowe informacje na temat ich aplikacji. Poszukaj na google Modulo na pewno coś znajdziesz.
Chętnie bym pomógł w rozwiązaniu tego problemu ale nie mam takiej konfiguracji.
Pozdrawiam.

Najlepszym rozwiązaniem będzie kontakt z serwisem, ludzie którzy tam pracują są naprawdę pomocni. Próbowałem konfigurować dwa napędy krokowe i jest to mozolna praca, takie moje odczucie . Pozdrawiam PS. Gdyś chciał mam namiary do techników którzy uruchamiali aplikacje u mnie na obiekcie.

1lajk

Hej,

Pierwsza sprawa to jeśli będziesz zmieniał prędkość max w automacie to nmax speed control minimum 10% więcej niż max prędkość automatu. SEW tak sobie to blokuje, prawdopodobnie nawet nie pozwoli więcej wpisać niż 90 % nmax.

Druga sprawa, jeśli z twoim falownikiem jest podobnie jak z movipro czy movifit, to w trakcie startapu również był wybór max prędkości. Niestety nie pamiętam czy da się to zmieniać w parameter tree. Jeśli nie to trzeba przejść startap na nowo.

Ostania rzecz, jeśli zmienisz to co napisałem plus software. Powinno działać bez problemu. Przypuszczam że silnik przystosowany do większej prędkości.
To co zmieniłeś wygląda ok. Powinienes przeleciec nexty, download i śmiga.

2lajki

Cześć
pomógł mi koleś z SEW a mianowicie konfiguracja była zrobiona w bus positioning
a po drug należy wejść do Online i tam dokonać zmian, tak żeby aplikacja pobrała wszystkie aktualne dane.
Dzięki wszystkim za pomoc temat do zamknięcia.

1lajk